Requirements

Are you new to the eduTrac SIS online user's manual? If so, click here for a starting point. If you are looking for technical documentation, then check out the Wiki.

 

In order to install eduTrac SIS, your server must meet the following requirements.

SoftwareRecommendedMinimumMore Information
PHP
(fastcgi, curl, bcmath, mbstring, mysqli, PDO, pdo_mysql, zip)
7.07.xphp.net
MySQL / MariaDb
(Innodb support)
5.7+ / 10+5.7 / 10mysql.com / mariadb.com
*Apache2.4+2.4apache.org
*Nginx1.8+1.8nginx.com

*You must have installed at least one out of the two web servers.

Last Modified: Sep 21, 2016 @ 10:08 PM

Was this article helpful?

Related Articles